Bug 134252 - Installer cannot run on Windows 2008 server
Installer cannot run on Windows 2008 server
Status: RESOLVED FIXED
Product: installer
Classification: Unclassified
Component: NBI
6.x
All Windows Vista
: P2 (vote)
: 6.x
Assigned To: dlipin
issues@installer
:
: 150428 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-30 13:47 UTC by Maksim Khramov
Modified: 2008-10-16 22:02 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
Installer log file (11.85 KB, text/plain)
2008-04-30 13:50 UTC, Maksim Khramov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Maksim Khramov 2008-04-30 13:47:38 UTC
Installed Java 1.6.0_06
NetBeans installer cannot run.

Log file in attachment
Comment 1 Maksim Khramov 2008-04-30 13:50:58 UTC
Created attachment 60873 [details]
Installer log file
Comment 2 dlipin 2008-04-30 13:55:43 UTC
Workaround : extract the installation data and run installer manually
netbeans-6.1-windows.exe --extract
java -jar bundle.jar

-> P2 since workaround exists.
Comment 3 dlipin 2008-04-30 14:17:45 UTC
Fixed in main.
http://hg.netbeans.org/main/rev/e499cac74d63
Comment 4 dlipin 2008-04-30 14:51:08 UTC
Just a note: I bet that this issue is reproducible only with JDK6U6 and further.
Installer should work fine with any recent JDK5 updates (>11) and previous JDK6 updates (<6).

Max, could you please check that on your system?
Comment 5 Quality Engineering 2008-05-01 05:04:24 UTC
Integrated into 'main-golden', available in NB_Trunk_Production #168 build
Changeset: http://hg.netbeans.org/main/rev/e499cac74d63
User: Dmitry Lipin <dlipin@netbeans.org>
Log: Issue #134252 Installer cannot run on Windows 2008 server
Comment 6 dlipin 2008-10-16 22:02:11 UTC
*** Issue 150428 has been marked as a duplicate of this issue. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo