Bug 134214 - Quick view of column info
Quick view of column info
Status: RESOLVED DUPLICATE of bug 142014
Product: db
Classification: Unclassified
Component: Code
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Jiri Rechtacek
issues@db
: PLAN
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-30 01:43 UTC by John Baker
Modified: 2011-11-06 21:28 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments
SQL yog column info (42.30 KB, image/gif)
2008-04-30 01:44 UTC, John Baker
Details

Note You need to log in before you can comment on or make changes to this bug.
Description John Baker 2008-04-30 01:43:43 UTC
Column Object info tab as part of Table Data, 

Attached is SQL yog column info
Comment 1 John Baker 2008-04-30 01:44:10 UTC
Created attachment 60841 [details]
SQL  yog column info
Comment 2 _ ahimanikya 2008-11-12 05:20:22 UTC
It will be nice if we can show this info through tooltip in database explorer. See DataView for reference (In DataView
when user hover over header we show column info as tooltip) 
Comment 3 Jiri Rechtacek 2009-10-16 14:08:06 UTC
Reassigned to new owner.
Comment 4 matthias42 2011-11-06 21:28:16 UTC
Either this is already fixed by the property sheet of the column node in the database explorer or this is a duplicate of #142014.

*** This bug has been marked as a duplicate of bug 142014 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo