Bug 134177 - IDE hangs when dependency is added
IDE hangs when dependency is added
Status: RESOLVED DUPLICATE of bug 133639
Product: apisupport
Classification: Unclassified
Component: Project
6.x
Macintosh Mac OS X
: P2 (vote)
: TBD
Assigned To: Jesse Glick
issues@apisupport
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-29 17:20 UTC by Kris Richards
Modified: 2008-04-30 19:14 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kris Richards 2008-04-29 17:20:29 UTC
This has occurred multiple times. It started with 6.1RC1 and I upgraded to 6.1 this morning. The same behavior exists. I am creating a stand alone platform 
application with one module. It creates two top components and adds a tree to one. I then want to add a Scene from the visual library to the main top 
component. I create a class that extends GraphScene. I then get the properties of the module to add the dependency. After adding the dependency and 
clicking ok the IDE hangs. After several minutes of idleness I eventually kill it.
Comment 1 Kris Richards 2008-04-29 22:53:13 UTC
it also hangs when moving a module from one app to another using the refactoring feature.
Comment 2 Tomas Danek 2008-04-30 10:38:37 UTC
could you please generate thread dump when IDE hangs and attach? See http://wiki.netbeans.org/GenerateThreadDump 
.Thanks in advance.
Comment 3 Jesse Glick 2008-04-30 19:14:41 UTC
Probably duplicate.

*** This issue has been marked as a duplicate of 133639 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo