Bug 134109 - Add support for creating auto-generated columns
Add support for creating auto-generated columns
Status: RESOLVED DUPLICATE of bug 57979
Product: db
Classification: Unclassified
Component: Code
All All
: P2 with 4 votes (vote)
Assigned To: Libor Fischmeistr
Depends on:
Blocks: 152850
  Show dependency treegraph
Reported: 2008-04-28 22:49 UTC by David Vancouvering
Modified: 2014-09-23 19:01 UTC (History)
2 users (show)

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description David Vancouvering 2008-04-28 22:49:02 UTC
Right now if you want to use the create table wizard you can't specify a column to be auto-generated.  This comes up
regularly as a complaint, we should fix this
Comment 1 Jiri Rechtacek 2009-10-16 14:04:42 UTC
Reassigned to new owner.
Comment 2 bluescreenjunky 2012-03-11 08:35:08 UTC
Doesn't seem to be fixed in 7.1.1 nor in 7.2 Nightlies.
Comment 3 matthias42 2014-09-23 19:01:05 UTC

*** This bug has been marked as a duplicate of bug 57979 ***

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo