Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 133831 - Envelope icon disappeared after dragging it
Envelope icon disappeared after dragging it
Status: VERIFIED FIXED
Product: soa
Classification: Unclassified
Component: BPEL
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Alexey Yarmolenko
issues@soa
61fixes2-fixed
:
Depends on:
Blocks: 135048
  Show dependency treegraph
 
Reported: 2008-04-24 12:53 UTC by Ivan Sidorkin
Modified: 2008-07-10 15:12 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ivan Sidorkin 2008-04-24 12:53:55 UTC
- create AsynchronousSample
- open AsynchronousSample.bpel in design view
- select receive activity
- DnD envelope icon out of receive activity
- after releasing mouse button envelope icon disappeared
Comment 1 Sergey Lunegov 2008-05-07 19:50:47 UTC
Should be fixed in trunk. Please verify.
Comment 2 Andrei Chistiakov 2008-05-22 14:00:45 UTC
Verified with NetBeans IDE Dev (Build 200805211202).
Comment 3 pslechta 2008-05-27 15:10:47 UTC
Please provide changeset that fixes this problem. We (sustaining) need it to include this fix into NB 6.1 patch 2.
Thanks.
Comment 4 pslechta 2008-06-03 14:25:43 UTC
alexeyyarmolenko or slunegov,

can you provide chnageset that fixed this isuue?

Thanks!
Comment 5 pgebauer 2008-06-10 14:03:16 UTC
This issue has been nominated for NB IDE 6.1 patch2 although it hasn't been verified by QE yet. If it isn't verified by
12-Jun-08, it's nomination will be removed.
Comment 6 pgebauer 2008-06-10 14:07:52 UTC
I'm sorry. The issue is verified but we need a changeset that fixed this issue. Thanks.
Comment 7 Alexey Yarmolenko 2008-06-10 16:07:33 UTC
http://hg.netbeans.org/main/rev/4680076640c0

The way how this bug was fixed resulted in another issue was fixed as well. So, changeset is marked as fix for this bug
and IZ132143. 
Comment 8 pslechta 2008-06-10 17:33:10 UTC
Issue 132143 is not verified. We need verification of this issue too (if the provided changeset fixes both issues).
This issue is verified with the provided changeset, right?
Comment 9 pslechta 2008-06-13 10:21:58 UTC
The fix has been ported into the release61_fixes repository.

http://hg.netbeans.org/release61_fixes/rev/920a3067c447


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo