Bug 133806 - 6.0, 6.1 IDEs do not install completly with Fedora 8 : why
6.0, 6.1 IDEs do not install completly with Fedora 8 : why
Status: RESOLVED DUPLICATE of bug 122030
Product: installer
Classification: Unclassified
Component: Tools bundle
6.x
Other Linux
: P3 (vote)
: TBD
Assigned To: issues@installer
issues@installer
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-23 22:50 UTC by cadab26
Modified: 2008-04-24 07:03 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cadab26 2008-04-23 22:50:16 UTC
All the distributions : netbeans-6.0-linux.sh, netbeans-6.0.1-ml-linux.sh, netbeans-6.1beta-linux.sh
do not install completly with the Fedora 8 updated at the April 23th..
computer is connected to internet with the Shiro router, installed by Mauritel (Mauritanie)

Ide is not correctly installed and does loop.

Logs (.nbi/log/20080423162230.log for example are not easy to read,
unknown files.. : 
bug possibly due to GlassFish : it "Could not create domain - error CLI130 occurred"
/*
[2008-04-23 16:27:10.198]: org.netbeans.installer.utils.exceptions.InstallationException: Failed to create the default
domain
[2008-04-23 16:27:10.198]: 	at
org.netbeans.installer.products.glassfish.ConfigurationLogic.install(ConfigurationLogic.java:373)
[2008-04-23 16:27:10.198]: 	at org.netbeans.installer.product.components.Product.install(Product.java:329)
[2008-04-23 16:27:10.198]: 	at
org.netbeans.installer.wizard.components.actions.InstallAction.execute(InstallAction.java:151)
[2008-04-23 16:27:10.198]: 	at org.netbeans.installer.wizard.components.WizardAction$1.run(WizardAction.java:120)
[2008-04-23 16:27:10.198]: Caused by: org.netbeans.installer.utils.applications.GlassFishUtils$DomainCreationException:
"Could not create domain - error CLI130 occurred.
[2008-04-23 16:27:10.198]: 	at
org.netbeans.installer.utils.applications.GlassFishUtils.createDomain(GlassFishUtils.java:119)
[2008-04-23 16:27:10.198]: 	at org.netbeans.installer.utils.applications.GlassFishUtils.createDomain(GlassFishUtils.java:90)
[2008-04-23 16:27:10.198]: 	at org.netbeans.installer.utils.applications.GlassFishUtils.createDomain(GlassFishUtils.java:87)
[2008-04-23 16:27:10.198]: 	at
org.netbeans.installer.products.glassfish.ConfigurationLogic.install(ConfigurationLogic.java:364)
[2008-04-23 16:27:10.198]: 	... 3 more
[2008-04-23 16:31:16.249]: entering -- org.netbeans.installer.wizard.components.actions.FinalizeRegistryAction.execute():63
[2008-04-23 16:31:16.249]: finalizing product registry
*/
)

After those three pseudo installations, i come back in netbeans 5.5beta !!
Comment 1 dlipin 2008-04-24 07:03:34 UTC
because glassfish does not work with the IcedTea - the JDK that is installed on Fedora 8 and used by default.
It is also mentioned in release notes:
http://www.netbeans.org/community/releases/61/relnotes.html#known_issues-installer

To install it correctly you should have jdk5 or jdk6 installed.

*** This issue has been marked as a duplicate of 122030 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo