Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 133744 - file open dialog - drives missing
file open dialog - drives missing
Status: RESOLVED DUPLICATE of bug 122577
Product: platform
Classification: Unclassified
Component: -- Other --
6.x
All All
: P3 (vote)
: 5.x
Assigned To: issues@platform
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-23 08:29 UTC by cs42de
Modified: 2008-04-23 09:37 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cs42de 2008-04-23 08:29:51 UTC
bug or feature?

File => Open File...

The file open dialog only has the current directory tree in the 'search in' combobox.

There used to be a list of all drives.
Comment 1 Petr Chytil 2008-04-23 09:37:16 UTC
duplicate of issue 122577

*** This issue has been marked as a duplicate of 122577 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo