Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 13354 - creating a menu using extended JMenu / JMenuItem classes is not supported
creating a menu using extended JMenu / JMenuItem classes is not supported
Status: RESOLVED DUPLICATE of bug 14785
Product: guibuilder
Classification: Unclassified
Component: Code
3.x
All All
: P3 (vote)
: TBD
Assigned To: issues@guibuilder
issues@guibuilder
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-01 11:27 UTC by drscott
Modified: 2005-05-16 11:18 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description drscott 2001-07-01 11:27:07 UTC
At the moment it is only possible to use the standard JMenu and JMenuItem 
classes to build a menu.

It should be possible to use extended classes...

Best regards,
Henning
Comment 1 Jan Chalupa 2001-11-27 12:38:23 UTC
Target milestone -> 3.3.1.
Comment 2 Marek Grummich 2002-07-22 09:58:36 UTC
Set target milestone to TBD
Comment 3 Marek Grummich 2002-07-22 10:02:29 UTC
Set target milestone to TBD
Comment 4 Tomas Pavek 2005-05-16 11:18:29 UTC
Tracking this under 14785 - the menu support needs bigger redesign for the future.

*** This issue has been marked as a duplicate of 14785 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo