Bug 133439 - When NetBeans was starting I did not actually know if it is really working.
When NetBeans was starting I did not actually know if it is really working.
Status: NEW
Product: platform
Classification: Unclassified
Component: Launchers&CLI
6.x
All Windows XP
: P3 (vote)
: TBD
Assigned To: Libor Fischmeistr
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-21 12:04 UTC by kalvaj1
Modified: 2013-12-27 14:29 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kalvaj1 2008-04-21 12:04:14 UTC
Maybe JAWS should say after "Starting NetBeans" that something is really happening. Maybe the inforamation about
progress shoud'nt be told only when the progress is on 100%. 25% step might be better I think.
Comment 1 Jaromir Uhrik 2008-05-12 15:56:00 UTC
I think that progress value reading is handled by screenreader but not sure in this.
Comment 2 Jan Peska 2011-11-07 09:52:55 UTC
I'm sorry but I don't think I can fix this. Progress details and value (in %) are set by Progress API users. It is probably part of core.startup module but I'm not able to find out proper component so I'm reassigning it to PLATFORM/OTHER.
Comment 3 Jan Peska 2011-11-07 09:56:54 UTC
Sorry misclick when reassigning.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo