Bug 133359 - Problem with focus
Problem with focus
Status: RESOLVED DUPLICATE of bug 133313
Product: projects
Classification: Unclassified
Component: Generic Projects UI
6.x
All Windows XP
: P3 (vote)
: 6.x
Assigned To: Milan Kubec
issues@projects
: A11Y, FOCUS
: 133370 133588 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-20 22:30 UTC by jakubj1
Modified: 2008-06-24 10:27 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jakubj1 2008-04-20 22:30:14 UTC
After addition of library into project, focus is switched into "Project" window and isn't possible to switch back into 
"Properties" window, which is still open and isn't possible to confirm addition of library.
Comment 1 Jaromir Uhrik 2008-05-09 08:40:38 UTC
Steps to reproduce:
-create j2se project and go to its properties
-select  Library and push Add Library... button
-choose some library in Add Library dialog and push Add Library button
-->> Focus is in Projects view instead of the Project Properties dialog which is still open and cannot be closed easily from keyboard.
Comment 2 Jaromir Uhrik 2008-05-09 10:19:14 UTC
*** Issue 133370 has been marked as a duplicate of this issue. ***
Comment 3 Jaromir Uhrik 2008-05-11 23:55:05 UTC
*** Issue 133588 has been marked as a duplicate of this issue. ***
Comment 4 Milan Kubec 2008-06-24 10:27:58 UTC

*** This issue has been marked as a duplicate of 133313 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo