Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 133068 - Error when returning from ALT+TAB
Error when returning from ALT+TAB
Status: RESOLVED DUPLICATE of bug 73960
Product: platform
Classification: Unclassified
Component: Window System
6.x
PC Windows XP
: P3 (vote)
: 6.x
Assigned To: David Simonek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-17 03:20 UTC by hmart
Modified: 2008-12-22 14:39 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hmart 2008-04-17 03:20:29 UTC
When coding in the editor and swapping current window with ALT+TAB and returning to the NB window the mouse pointer
stops in the File menu item of the main Netbeans toolbar. Seems like Netbeans thinks ALT key was hitted.
User expects pointer on the editor at the position where him left before.
Comment 1 David Simonek 2008-04-23 08:36:24 UTC
Long reported and known JDK/Swing bug, see duplicate 73960.

*** This issue has been marked as a duplicate of 73960 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo