Bug 133042 - Git Support
Git Support
Status: RESOLVED DUPLICATE of bug 131531
Product: versioncontrol
Classification: Unclassified
Component: Code
6.x
All All
: P2 (vote)
: TBD
Assigned To: nbbuild-issues@ide
issues@versioncontrol
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-16 19:53 UTC by deimos
Modified: 2008-04-17 09:57 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description deimos 2008-04-16 19:53:19 UTC
As many Ruby project are moving to git, git support would be nice. There already seems to be some progress at http://github.com/myabc/nbgit/tree/master
but it is not stable enough.

Matt
Comment 1 rbalada 2008-04-17 09:54:20 UTC
Reassigning to versioncontrol module for further dispatching.
Comment 2 Peter Pis 2008-04-17 09:57:52 UTC

*** This issue has been marked as a duplicate of 131531 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo