Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 133016 - AIOOBE caused by TableUISupport$SelectedTablesModel.getElementAt
AIOOBE caused by TableUISupport$SelectedTablesModel.getElementAt
Status: VERIFIED FIXED
Product: javaee
Classification: Unclassified
Component: Persistence
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Andrei Badea
issues@javaee
61fixes1-fixed
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-16 15:50 UTC by Andrei Badea
Modified: 2008-06-04 08:33 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
Stack trace (6.19 KB, text/plain)
2008-04-16 15:55 UTC, Andrei Badea
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrei Badea 2008-04-16 15:50:09 UTC
Invoke Entity Classes from DB, select jdbc/sample. Select CUSTOMER, press Add. Select DISCOUNT_CODE, unselect Include
Related Tables. Select any table in Available Tables. The attached AIOOBE is thrown.
Comment 1 Andrei Badea 2008-04-16 15:51:50 UTC
882bff47c7ec
Comment 2 Andrei Badea 2008-04-16 15:55:10 UTC
Created attachment 60283 [details]
Stack trace
Comment 3 Quality Engineering 2008-04-19 04:11:57 UTC
Issue '133016' Integrated in NB_Trunk_Production #145 : http://hg.netbeans.org/main/rev/882bff47c7ec,
 with comment: #133016: AIOOBE caused by TableUISupport$SelectedTablesModel.getElementAt
Comment 4 Jan Horvath 2008-04-23 14:20:58 UTC
v
Comment 5 pslechta 2008-04-28 18:52:29 UTC
The fix has been ported into the release61_fixes branch.

http://hg.netbeans.org/release61_fixes/rev/88620a2b224e


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo