Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 132935 - Cannot set default tool set in SS
Cannot set default tool set in SS
Status: VERIFIED FIXED
Product: cnd
Classification: Unclassified
Component: -- Other --
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Thomas Preisler
issues@cnd
61fixes1-fixed
:
: 132936 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-15 22:19 UTC by Thomas Preisler
Modified: 2008-06-04 08:46 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Preisler 2008-04-15 22:19:12 UTC
It looks like the first tool set in the PATH is also set as the default tool set even Sun Studio specifies SunStudio_12 as the default set. It is a regression 
compared to earlier releases.
Comment 1 Thomas Preisler 2008-04-15 22:23:46 UTC
*** Issue 132936 has been marked as a duplicate of this issue. ***
Comment 2 Thomas Preisler 2008-04-16 15:36:30 UTC
candidate for patch release. Need to fix it first though...
Comment 3 Thomas Preisler 2008-04-16 22:20:00 UTC
Fixed:

changeset:   78216:5f01b1ad5dcb
tag:         tip
user:        Thomas Preisler <thp@netbeans.org>
date:        Wed Apr 16 14:13:35 2008 -0700
summary:     132935 SunStudio_12 is not default tool set in SS

Comment 4 Thomas Preisler 2008-04-16 22:46:32 UTC
changeset 5f01b1ad5dcb in main
details: http://hg.netbeans.org/main?cmd=changeset;node=5f01b1ad5dcb
description:
	132935 SunStudio_12 is not default tool set in SS
Comment 5 alexandrov 2008-04-18 18:39:20 UTC
verified in sunstudio 13-20080418_0004 which uses  NetBeans trunk 200804180004
Comment 6 Thomas Preisler 2008-04-24 18:33:51 UTC
Corrected the synopsis to reflect what the CND issue was. SS needs to set it to whatever it wants.
Comment 7 rbalada 2008-04-29 15:14:47 UTC
I've transplanted the changeset http://hg.netbeans.org/main?cmd=changeset;node=5f01b1ad5dcb
into release61_fixes repository as http://hg.netbeans.org/release61_fixes/rev/a0622a80bc97

changeset:   77502:a0622a80bc97
user:        Thomas Preisler <thp@netbeans.org>
date:        Wed Apr 16 14:13:35 2008 -0700
summary:     132935 SunStudio_12 is not default tool set in SS


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo