Bug 132835 - EQ blocked
EQ blocked
Status: RESOLVED DUPLICATE of bug 134902
Product: versioncontrol
Classification: Unclassified
Component: Mercurial
6.x
All All
: P3 (vote)
: TBD
Assigned To: issues@versioncontrol
issues@versioncontrol
: PERFORMANCE, THREAD
: 132706 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-15 03:31 UTC by Jesse Glick
Modified: 2008-05-13 14:13 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Thread dump (4.13 KB, text/plain)
2008-04-15 03:32 UTC, Jesse Glick
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2008-04-15 03:31:44 UTC
Observed after editing Hg-controlled files in a clone of main. Ubuntu 7.10, Hg 1.0.
Comment 1 Jesse Glick 2008-04-15 03:32:34 UTC
Created attachment 60167 [details]
Thread dump
Comment 2 Padraig Obriain 2008-05-13 14:07:08 UTC
I am closing this as a duplicate of #134902 as the fix for that bug removes the call to HgUtils.isIgnored from
FileStatusCache.getCachedStatus.

*** This issue has been marked as a duplicate of 134902 ***
Comment 3 Padraig Obriain 2008-05-13 14:13:46 UTC
*** Issue 132706 has been marked as a duplicate of this issue. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo