Bug 132778 - Pervasive support for error-badges in Groovy/Grails projects
Pervasive support for error-badges in Groovy/Grails projects
Status: RESOLVED FIXED
Product: groovy
Classification: Unclassified
Component: Editor
6.x
All All
: P1 (vote)
: 7.3
Assigned To: Martin Janicek
issues@groovy
:
: 149072 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-14 15:29 UTC by schmidtm
Modified: 2012-10-05 02:02 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description schmidtm 2008-04-14 15:29:59 UTC
$SUBJ says it all ...
Comment 1 schmidtm 2008-07-23 09:55:50 UTC
We don't have any error-badging at the moment whatsoever. Correct me if I'm wrong, but shouldn't be that in the very first release?
Comment 2 martin_adamek 2008-07-30 09:13:27 UTC
Would be nice, but in next release.
Comment 3 Martin Janicek 2011-12-30 14:07:37 UTC
*** Bug 149072 has been marked as a duplicate of this bug. ***
Comment 4 Martin Janicek 2012-03-03 15:17:51 UTC
This is still valid! And quite important. Even .groovy files (not in Grails project) doesn't show any error badge. There is probably not enough time to do this for 7.2, but it really should be done in Next release!
Also increasing priority to P1.
Comment 5 Martin Janicek 2012-10-04 13:13:14 UTC
Fixed in: web-main #d422846ee4b2
Comment 6 Quality Engineering 2012-10-05 02:02:47 UTC
Integrated into 'main-golden', will be available in build *201210050002* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/d422846ee4b2
User: Martin Janicek <mjanicek@netbeans.org>
Log: #132778 - Pervasive support for error-badges in Groovy/Grails projects


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo