Bug 132280 - c/c++ editor does not work anymore in 6.1 beta
c/c++ editor does not work anymore in 6.1 beta
Status: RESOLVED DUPLICATE of bug 131946
Product: cnd
Classification: Unclassified
Component: Editor
6.x
All Linux
: P3 (vote)
: TBD
Assigned To: Leonid Lenyashin
issues@cnd
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-08 06:43 UTC by gautiery
Modified: 2008-04-08 13:24 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
netbeans log (60.67 KB, text/plain)
2008-04-08 06:53 UTC, gautiery
Details

Note You need to log in before you can comment on or make changes to this bug.
Description gautiery 2008-04-08 06:43:26 UTC
The c/c++ editor does not work anymore. Each time I try to enter text, I get a popup error window. The problem seems to
come from CCIndentEngine.
Comment 1 gautiery 2008-04-08 06:53:14 UTC
Created attachment 59810 [details]
netbeans log
Comment 2 Vladimir Voskresensky 2008-04-08 06:59:28 UTC
Please, clean userdir and try again.
Thanks.
Comment 3 Vladimir Kvashin 2008-04-08 07:41:24 UTC

*** This issue has been marked as a duplicate of 131946 ***
Comment 4 gautiery 2008-04-08 13:24:45 UTC
thanks a lot


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo