Bug 132199 - JavaFX specific trees have wrong positions
JavaFX specific trees have wrong positions
Status: VERIFIED FIXED
Product: javafx
Classification: Unclassified
Component: Unsupported
6.x
All All
: P1 (vote)
: 6.x
Assigned To: Petr Nejedly
issues@javafx
:
: 132198 (view as bug list)
Depends on:
Blocks: 130138 130140 130578 132414
  Show dependency treegraph
 
Reported: 2008-04-07 15:27 UTC by Martin Ryzl
Modified: 2008-04-18 19:30 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Ryzl 2008-04-07 15:27:26 UTC
A placeholder for tracking of http://openjfx.java.sun.com/jira/browse/JFXC-1010.
Basically all M2 editor features depend on this one.
Comment 1 Jiri Prox 2008-04-11 00:32:14 UTC
moving opened issues from TM <= 6.1 to TM=Dev
Comment 2 Petr Nejedly 2008-04-11 07:50:58 UTC
Moving back. This is _JavaFX for 6.1_ M2
Comment 3 Andrey Yamkovoy 2008-04-14 14:04:18 UTC
*** Issue 132198 has been marked as a duplicate of this issue. ***
Comment 4 Petr Nejedly 2008-04-17 13:20:07 UTC
Fixed in the compiler.
Comment 5 Lark Fitzgerald 2008-04-18 19:30:28 UTC
Verified - blocking issues are implemented or in progress.  
Product Version: NetBeans IDE 6.1 RC2 (Build 200804170002)
Java: 1.6.0_03; Java HotSpot(TM) Client VM 1.6.0_03-b05
System: Windows Vista version 6.0 running on x86; Cp1252; en_US (nb)
plugin: CB 98 2008-04-18_18-33-44.zip
Samples: Trunk 2008-04-18_02-01-55.zip
Platform: 200 (Apr 16, 2008 9:49:22 AM) javafx_sdk-1_0-pre1-windows-i586.zip


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo