Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 132117 - space lines added to class/member variable declarations after 'format'
space lines added to class/member variable declarations after 'format'
Status: RESOLVED DUPLICATE of bug 131954
Product: editor
Classification: Unclassified
Component: Formatting & Indentation
6.x
PC Windows XP
: P3 (vote)
: TBD
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-04 22:57 UTC by jimmyjazz
Modified: 2008-04-07 07:12 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jimmyjazz 2008-04-04 22:57:19 UTC
mahlzeit,

only commented declarations are affected
here an example:

public class myclass {
   long len; // comment1
   double dia; // comment2
   ...}

after using 'format' (Alt+Shift+F) it looks like this:

public class myclass {
   long len; // comment1

   double dia; // comment2

   ...}

This behavior occurs in 6.1 beta and in Build 200804041203.

mfg
jimmyjazz
Comment 1 Jiri Prox 2008-04-07 07:12:01 UTC
This is already reported. Thanks for you report anyway

*** This issue has been marked as a duplicate of 131954 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo