Bug 131946 - Get a waring when trying to edit C files.
Get a waring when trying to edit C files.
Status: RESOLVED FIXED
Product: cnd
Classification: Unclassified
Component: -- Other --
6.x
PC Linux
: P2 (vote)
: 6.x
Assigned To: Leonid Lenyashin
issues@cnd
:
: 132280 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-03 15:07 UTC by steve_r_schwartz
Modified: 2008-04-10 17:06 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Message log with error on the last part. (90.79 KB, text/plain)
2008-04-07 15:53 UTC, steve_r_schwartz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description steve_r_schwartz 2008-04-03 15:07:43 UTC
Since the newest update was installed (on April 2, 2008) for 6.1 Beta, I cannot edit C files.  I get a stream of about 8
waring message popups.  I can actually change the constants of the file, but I get errors making it useless to continue
to try to use this a an editor for C program files.
Comment 1 Jiri Prox 2008-04-03 15:21:27 UTC
Can you attach the text of the warnings, please?
Comment 2 Vladimir Voskresensky 2008-04-05 09:52:03 UTC
Steve, any chance for us to look at your warnings?
Could you try current Dev. build for the same?

Thanks,
Vladimir.
Comment 3 Vladimir Voskresensky 2008-04-05 11:55:32 UTC
Steve, any chance for us to look at your warnings?
Could you try current Dev. build for the same?

Thanks,
Vladimir.
Comment 4 steve_r_schwartz 2008-04-05 14:26:48 UTC
Since the error comes up on a pop up error message, it does not let me copy it.  Is there an error message log
generated?  I am using what ever version that was automatically down loaded.  I will try the current development copy on
Monday, April 7, when I get back to work.

Steven Schwartz
Comment 5 Vladimir Voskresensky 2008-04-05 15:56:39 UTC
Thank you very much,
Please, attach your message.log files from ${HOME}/.netbeans/nb???/var/log/ to IZ
It would be great to hear about results of trying Dev version
Comment 6 steve_r_schwartz 2008-04-07 15:53:43 UTC
Created attachment 59774 [details]
Message log with error on the last part.
Comment 7 steve_r_schwartz 2008-04-07 15:57:18 UTC
I have attached the log file for this error.  The waring appears about 7 times with when typing just one character into
the editor for a C file.  I tried the newest development version for April 6, 2008 and it did not even find my C
projects  nor did it allow me to incluede them.  So it seems like there are problems here too with the development build.
Comment 8 Vladimir Voskresensky 2008-04-08 07:02:06 UTC
Thanks for the log.
Please, remove your userdir and try with clean one. 
Userdir is /home/sschwartz/.netbeans/6.1beta
(do not import any settings)
Comment 9 Vladimir Kvashin 2008-04-08 07:41:24 UTC
*** Issue 132280 has been marked as a duplicate of this issue. ***
Comment 10 Alexander Simon 2008-04-09 08:30:40 UTC
Is IZ#116294 the same?
Comment 11 steve_r_schwartz 2008-04-09 15:04:51 UTC
I removed ~/.netbeans/6.1beta and restarted 6.1beta version and this did not fix the problem. I still get the waring
errors.  So there was something broken when the update to 6.1beta was made to break the C/C++ editor feature.
Comment 12 steve_r_schwartz 2008-04-10 17:06:45 UTC
Removing director and not importing previous setting does work.  Of cause you have to now import all your old projects.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo