Bug 131734 - AppClient does not support NodeFactory
AppClient does not support NodeFactory
Status: RESOLVED DUPLICATE of bug 157790
Product: javaee
Classification: Unclassified
Component: App Client
6.x
All All
: P3 (vote)
: 6.x
Assigned To: _ gowri
issues@javaee
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-01 15:55 UTC by Jaroslav Pospisil
Modified: 2009-05-25 20:58 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jaroslav Pospisil 2008-04-01 15:55:43 UTC
In J2EE1.4 Application Client, there's still JAX-RPC WS References node created for JAX-RPC web service clients. There
should be only WS References node, since this was changed elsewhere.
Comment 1 bhate 2008-04-01 23:31:54 UTC
Unfortunately the Appclient project does not use nodefactories in its logical view provider.
It will be risky to change this code right now.
maybe post 6.1.
Comment 2 bhate 2008-04-01 23:54:34 UTC
The app client project does not use nodefactorysupport to create logical view.
assiging to j2ee appclient.
Comment 3 David Konecny 2008-04-02 03:21:13 UTC
Too late for 6.1. Requirements like this should have been reported and tracked by WS team as early in release cycle as
possible.
Comment 4 _ gowri 2008-11-18 22:03:06 UTC
Not critical for 7.0 
Comment 5 David Konecny 2009-02-02 19:22:39 UTC

*** This issue has been marked as a duplicate of 157790 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo