Bug 13140 - Tools menu Problem
Tools menu Problem
Status: CLOSED WORKSFORME
Product: ide
Classification: Unclassified
Component: UI
-FFJ-
PC Windows ME/2000
: P1 (vote)
: 3.x
Assigned To: issues@www
issues@www
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-23 21:02 UTC by Arjuna Chala
Modified: 2005-03-09 04:28 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arjuna Chala 2001-06-23 21:02:13 UTC
Steps to re-produce the problem

1. Edit a java file
2. Click on the tools menu.

Bug: if the Tools menu is long enough the click on the tools menu will invoke 
the second item in the tools menu automatically. In my case it invokes 
the "capture database schema" item automatically.
Comment 1 Jiri Mzourek 2001-06-26 15:31:06 UTC
Hi Arjuana, could you provide us some info?
a) your screen resolution
b) do you have installed all modules?

We reproduced your problem on W2k, 800x600, FFJ-CE. The main problem is probably
on Swing side.
Comment 2 Arjuna Chala 2001-06-28 03:59:21 UTC
What happens if there are too many items in the tools menu? I think it would be 
nice to have a sub-menu (under the tool menu) popup if there are more than X 
amount of items in the tool menu.
Comment 3 Jiri Mzourek 2001-06-29 08:31:15 UTC
From my point of view nobody count with this case: menu will be longer that
display. i think this behavior should be fixed on swing side. 
Anyway, can you tell us at least your screen resolution? Thanks, Jirka
Comment 4 Arjuna Chala 2001-06-30 03:56:26 UTC
I am sorry. The resolution is 800 * 600, and I have installed 90% of the 
components.
Comment 5 Quality Engineering 2003-07-01 15:17:25 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.
Comment 6 Quality Engineering 2003-07-01 15:22:28 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.
Comment 7 Jan Chalupa 2003-10-30 12:07:01 UTC
A mistakenly closed RESOLVED LATER/REMIND issue. Reopening.
Comment 8 Jan Chalupa 2004-01-06 07:33:11 UTC
No longer reproducible in NB 3.5 / S1S 5.
Comment 9 Jan Chalupa 2004-01-06 07:33:29 UTC
Closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo