Bug 131306 - Unable to select a connection from drop down list
Unable to select a connection from drop down list
Status: RESOLVED DUPLICATE of bug 130869
Product: db
Classification: Unclassified
Component: SQL Editor
6.x
All All
: P1 (vote)
: TBD
Assigned To: David Vancouvering
issues@db
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-27 16:01 UTC by Mei Wu
Modified: 2008-03-27 22:40 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mei Wu 2008-03-27 16:01:13 UTC
This is present in sierra build Build 20080318232331 onward including the latest (0325), but 20080306 still works.
Previously (as in 20080306 build) one can open or type sql in sql editor and select a connection from Connection drop
down list and execute the command, now the Connection can not be selected from the drop down list although the drop down
list shows the available connections. Therefore nothing can be executed using the Database on the Services panel, as
said, build 20080306003141 works perfectly, this is a regresion
Comment 1 David Vancouvering 2008-03-27 22:40:06 UTC

*** This issue has been marked as a duplicate of 130869 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo