Bug 131261 - NoClassDefFoundError: org/netbeans/modules/javafx/project/UpdateProjectImpl
NoClassDefFoundError: org/netbeans/modules/javafx/project/UpdateProjectImpl
Status: VERIFIED INVALID
Product: javafx
Classification: Unclassified
Component: Unsupported
6.x
All Windows XP
: P1 (vote)
: 6.x
Assigned To: Alexei Mokeev
issues@javafx
:
: 131260 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-27 07:30 UTC by mishela
Modified: 2011-10-19 12:01 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
error details (1.93 KB, text/plain)
2008-03-27 07:32 UTC, mishela
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mishela 2008-03-27 07:30:36 UTC
Could not open a JavaFX project: NoClassDefFoundError: org/netbeans/modules/javafx/project/UpdateProjectImpl
Comment 1 mishela 2008-03-27 07:32:55 UTC
Created attachment 59193 [details]
error details
Comment 2 Alexandr Scherbatiy 2008-03-27 09:28:50 UTC
*** Issue 131260 has been marked as a duplicate of this issue. ***
Comment 3 Alexandr Scherbatiy 2008-03-27 09:29:54 UTC
The same issue is reproduced on Solaris with the latest NetBeans
Comment 4 Andrey Yamkovoy 2008-04-15 12:30:27 UTC
Can't reproduce this issue.

If this issue still exists for you please attach a project which fails to open.
Comment 5 Alexandr Scherbatiy 2008-04-15 13:03:47 UTC
verified
Comment 6 David Strupl 2011-10-19 12:01:51 UTC
Cleaning bugzilla categories ....


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo