Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 131197 - no insertion point and cannot use keyboard in editor
no insertion point and cannot use keyboard in editor
Status: RESOLVED DUPLICATE of bug 119617
Product: editor
Classification: Unclassified
Component: -- Other --
6.x
Macintosh All
: P3 (vote)
: 6.x
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-26 16:04 UTC by Kenneth Ganfield
Modified: 2008-03-27 13:17 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
thread dump of IDE while blocked (11.65 KB, text/plain)
2008-03-26 16:05 UTC, Kenneth Ganfield
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kenneth Ganfield 2008-03-26 16:04:21 UTC
using editor as normal and maybe used a dialog or a couple undos, but now i cannot type in the editor.
i cannot get the cursor to appear in the editor, no keyboard functionality.

however the mouse select and click works, so can use cold folding, hints, highlighting text

if i close the file i am prompted to save file. 
after reopening file normal keyboard functionality returns
Comment 1 Kenneth Ganfield 2008-03-26 16:05:49 UTC
Created attachment 59143 [details]
thread dump of IDE while blocked
Comment 2 Jiri Prox 2008-03-27 08:26:44 UTC
This is duplicate of issue 119617. Thanks for your report

*** This issue has been marked as a duplicate of 119617 ***
Comment 3 Vitezslav Stejskal 2008-03-27 12:33:53 UTC
What JVM were you running this at? The thread dump does not look familiar. Anyway, the JVM looks pretty idle with all
threads either BLOCKED or IN_NATIVE (probably blocked too in some socket operations).
Comment 4 Kenneth Ganfield 2008-03-27 13:17:57 UTC
Java: 1.5.0_13; Java HotSpot(TM) Client VM 1.5.0_13-121
System: Mac OS X version 10.4.11 running on i386; MacRoman; en_US (nb)


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo