Bug 131192 - "execute command" not working on connected db resource
"execute command" not working on connected db resource
Status: RESOLVED DUPLICATE of bug 130869
Product: db
Classification: Unclassified
Component: SQL Editor
6.x
All Linux
: P1 (vote)
: TBD
Assigned To: David Vancouvering
issues@db
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-26 15:45 UTC by kawazu428
Modified: 2008-03-26 17:31 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kawazu428 2008-03-26 15:45:03 UTC
Stumbled across this in build 200803251204:

- choose a "Database" in "Services", select "connect"
- specify user credentials and choose "ok"
- see the database as "connected" in the "Databases" list
- do right-click / "execute command" on the database resource

By then, things are like this:
- The "Connection:" entry on top of the SQL window is empty. Trying to choose the previously connected db resource in
there fails, leaving the field empty.
- The "run sql" button is greyed out.
- Selecting text, doing right-click / "run selection" makes the IDE tell me to please choose a valid database connection
first. Unfortunately, I can't, as stated earlier. 

At the moment, so, running SQL commands on some database in NetBeans is unusable.


Product Version: NetBeans IDE Dev (Build 200803251204)
Java: 1.6.0_10-beta; Java HotSpot(TM) Client VM 11.0-b11
System: Linux version 2.6.24-12-generic running on i386; UTF-8; de_DE (nb)
Userdir: /home/kr/.netbeans/dev-6.1
Comment 1 David Vancouvering 2008-03-26 17:31:19 UTC
This should be fixed now, please verify, and if it still is a problem, reopen 130869.

Thanks,

David

*** This issue has been marked as a duplicate of 130869 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo