Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 130499 - Additional refactoring: move static method
Additional refactoring: move static method
Status: VERIFIED DUPLICATE of bug 57767
Product: java
Classification: Unclassified
Component: Refactoring
6.x
All All
: P3 (vote)
: TBD
Assigned To: issues@java
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-19 11:30 UTC by Tim Lebedkov
Modified: 2009-04-18 19:40 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Lebedkov 2008-03-19 11:30:44 UTC
It would be nice to be able to move a static method from one class to another.
Comment 1 Jan Pokorsky 2008-10-16 19:28:22 UTC

*** This issue has been marked as a duplicate of 57767 ***
Comment 2 Tim Lebedkov 2009-04-18 19:40:34 UTC
ok


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo