Bug 130297 - java.lang.NoClassDefFoundError during project creation
java.lang.NoClassDefFoundError during project creation
Status: VERIFIED INVALID
Product: javafx
Classification: Unclassified
Component: Unsupported
6.x
All Windows XP
: P1 (vote)
: 6.x
Assigned To: Alexei Mokeev
issues@javafx
:
: 131509 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-17 15:26 UTC by Lark Fitzgerald
Modified: 2011-10-19 12:01 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
error log (4.06 KB, text/plain)
2008-03-17 15:27 UTC, Lark Fitzgerald
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lark Fitzgerald 2008-03-17 15:26:41 UTC
Product Version: NetBeans IDE 6.1 Beta (Build 200803050202)
Java: 1.6.0_03; Java HotSpot(TM) Client VM 1.6.0_03-b05
System: Windows Vista version 6.0 running on x86; Cp1252; en_US (nb)
Userdir: C:\sun\plugin61


Similar to issue: 
http://www.netbeans.org/issues/show_bug.cgi?id=127277
http://statistics.netbeans.org/analytics/detail.do?id=24334

1. Uninstalled the current javaFX plugin (march 12th): Tools > Plugins > Installed, and removed the JavaFX kit 
(restarted ide) 
2. Downloaded an installed today's kit (march 17th), restarted ide: 
3. tried to create a new project and it stops at 25% with this error.

I then tried removing the userdir and creating a project but that failed the same way.  I can no longer create 
projects.  I tried submitting the issue via the ide, but it attached my problem to a already resolved issue from 
january.
Comment 1 Lark Fitzgerald 2008-03-17 15:27:19 UTC
Created attachment 58491 [details]
error log
Comment 2 Lark Fitzgerald 2008-03-17 15:28:25 UTC
Just to clarify, when I removed the old build, I did remove them from the plugin manager, and re-add the new build 
nbms.
Comment 3 Lark Fitzgerald 2008-03-17 15:58:01 UTC
I just uninstalled nb 6.1, reinstalled it and installed today's compiler plugin fresh, and I still see this problem.  
I used build 113: http://hovnival.czech/hudson/view/JavaFX/job/JavaFX_NB_Plugin_trunk/113/
Comment 4 Andrey Yamkovoy 2008-03-19 18:42:10 UTC
The problem was NB does not contained last changes from trunk for some reason.
There are no such problem with the latest Nb build.
Comment 5 Lark Fitzgerald 2008-03-19 18:47:06 UTC
So WHICH build of NB does contain the changes?
Comment 6 Lark Fitzgerald 2008-03-19 18:53:04 UTC
Nevermind.  The short answer is any NB6.1 build after the 14th of march.
Comment 7 Lark Fitzgerald 2008-03-19 20:05:46 UTC
Verified using:
Product Version: NetBeans IDE Dev (Build 200803191206)
Java: 1.6.0_03; Java HotSpot(TM) Client VM 1.6.0_03-b05
System: Windows Vista version 6.0 running on x86; Cp1252; en_US (nb)

Plugin: CB#112 (2008-03-19_19-05-59)
Comment 8 Lark Fitzgerald 2008-03-31 14:18:17 UTC
*** Issue 131509 has been marked as a duplicate of this issue. ***
Comment 9 David Strupl 2011-10-19 12:01:42 UTC
Cleaning bugzilla categories ....


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo