Bug 130262 - "Error content not available" is shown when we try to deploy a visualweb jsf portlet page
"Error content not available" is shown when we try to deploy a visualweb jsf ...
Status: RESOLVED INVALID
Product: contrib
Classification: Unclassified
Component: Portalpack
6.x
All Windows XP
: P2 (vote)
: 6.x
Assigned To: Satyaranjan D
kk_sriram
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-17 09:30 UTC by kk_sriram
Modified: 2009-03-17 07:25 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kk_sriram 2008-03-17 09:30:29 UTC
pluginlocation: http://webhome.xxxx.sun.com/portalserver/PortalTooling/updates/nb61/

Netbeans:6.1 beta

Steps to reproduce
1)Create a webapp haveing portlet framework.But dont check on "create portlet" option
2)Right click and add visualweb jsf portlet page
3)drag some item in to the page
4)Right click on this page and set as initial view/edit/help page
5)clean and build

Issue:"Error Content not available" is thrown.We should be seeing the  items(button,radio buton) etc that we added on
the portletpage.
Comment 1 kk_sriram 2008-03-17 13:52:35 UTC
The error content not available was shown because ,the visual web portletpage was not mapped to view mode.
It is necessary to map some page to view mode first,before mapping it to other modes(help/edit)



By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo