Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 130234 - Allow quotes in commit log
Allow quotes in commit log
Status: RESOLVED DUPLICATE of bug 122314
Product: versioncontrol
Classification: Unclassified
Component: Subversion
6.x
PC Windows Vista
: P3 (vote)
: TBD
Assigned To: issues@versioncontrol
issues@versioncontrol
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-16 03:07 UTC by markds
Modified: 2008-03-16 10:36 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description markds 2008-03-16 03:07:29 UTC
If you use a double quote (") in the log when commiting, the commit will fail.

I believe this is because the quotes are not escaped properly.
Comment 1 Peter Pis 2008-03-16 10:36:03 UTC
The fix for this issue will be available for 6.0 via Update Center.

*** This issue has been marked as a duplicate of 122314 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo