Bug 129666 - No progress indication while copying settings from earlier version on first startup
No progress indication while copying settings from earlier version on first s...
Status: RESOLVED FIXED
Product: ide
Classification: Unclassified
Component: Import Settings
6.x
PC Windows XP
: P3 with 1 vote (vote)
: 7.4
Assigned To: Theofanis Oikonomou
issues@platform
: PLAN
: 204207 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-10 15:06 UTC by matthies
Modified: 2013-02-13 01:53 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description matthies 2008-03-10 15:06:38 UTC
While copying settings from an earlier version (6.0) on the first startup, no progress indication is being displayed. 
In fact no window is shown at all during the copying, until the regular startup window appears. In my case the copying 
took 1-2 minutes, leaving me wondering whether NB was hung-up or had crashed.

Product Version: NetBeans IDE 6.1 Beta (Build 200803050202)
Java: 1.6.0_04; Java HotSpot(TM) Client VM 10.0-b19
System: Windows XP version 5.1 running on x86; Cp1252; en_US (nb)
Comment 1 Antonin Nebuzelsky 2008-04-15 17:17:55 UTC
Reassigning to new module owner jskrivanek.
Comment 2 Theofanis Oikonomou 2011-12-07 10:29:30 UTC
*** Bug 204207 has been marked as a duplicate of this bug. ***
Comment 3 Theofanis Oikonomou 2013-02-11 13:42:00 UTC
Fixed: http://hg.netbeans.org/core-main/rev/61f99a84eb55
Comment 4 Quality Engineering 2013-02-13 01:53:05 UTC
Integrated into 'main-golden', will be available in build *201302122300* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/61f99a84eb55
User: Theofanis Oikonomou <theofanis@netbeans.org>
Log: Issue #129666 - No progress indication while copying settings from earlier version on first startup


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo