Bug 12951 - I get eofException with build 212 and don't see my user settings
I get eofException with build 212 and don't see my user settings
Status: CLOSED INVALID
Product: projects
Classification: Unclassified
Component: Generic Projects UI
3.x
PC Linux
: P1 (vote)
: 3.x
Assigned To: Jan Pokorsky
issues@projects
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-18 09:41 UTC by rogert
Modified: 2003-07-01 14:17 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
log (11.21 KB, application/octet-stream)
2001-07-20 20:46 UTC, rogert
Details

Note You need to log in before you can comment on or make changes to this bug.
Description rogert 2001-06-18 09:41:31 UTC
I have get exceptions with forms editor using build 211 (bug: 12949). I try
build 212 then, and starting I get the exception that I send (the log). Then I
don't see my settings, but the user dir it's correctly configured.
Comment 1 rogert 2001-06-18 09:42:37 UTC
Created attachment 1621 [details]
log
Comment 2 Jan Zajicek 2001-06-18 14:05:55 UTC
Assigning to Honza. Not sure but seems like the saved data are corrupted. Maybe
this was caused by another mentioned issue (OOME I think).
Comment 3 Jan Pokorsky 2001-06-18 16:10:13 UTC
You are right, Rogert's settings (in userdir/system/project.basic) are corrupted 
due to OOME. IDE cannot restore them.
Comment 4 Quality Engineering 2003-07-01 14:15:44 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.
Comment 5 Quality Engineering 2003-07-01 14:17:21 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo