Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 129317 - welcome screen not reading XML feeds properly
welcome screen not reading XML feeds properly
Status: RESOLVED DUPLICATE of bug 129258
Product: ide
Classification: Unclassified
Component: Code
6.x
All Mac OS X
: P2 (vote)
: TBD
Assigned To: issues@ide
issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-05 16:30 UTC by John Jullion-ceccarelli
Modified: 2008-03-05 16:40 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Jullion-ceccarelli 2008-03-05 16:30:23 UTC
The Featured Demo, Articles, and Tutorials feeds are not working. They are:

  http://www.netbeans.org/mtmo.xml
  http://www.netbeans.org/rss-091.xml
  http://www.netbeans.org/demos.xml

demos.xml suddenly started getting 50 requests per second and was pulled by collabnet. The other two are still up and
working fine, should be no reason why they're not getting read.
Comment 1 jcatchpoole 2008-03-05 16:40:01 UTC
Requests from Java clients are being blocked until the issue is resolved.  This is tracked in issue 129258.

*** This issue has been marked as a duplicate of 129258 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo