Bug 129071 - No option available to rename the newly created server.
No option available to rename the newly created server.
Status: RESOLVED DUPLICATE of bug 93196
Product: serverplugins
Classification: Unclassified
Component: Infrastructure
6.x
All All
: P3 (vote)
: TBD
Assigned To: Petr Hejl
issues@serverplugins
:
: 169613 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-04 03:16 UTC by hliu
Modified: 2013-09-04 13:05 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments
images lead to the reported problem (137.39 KB, application/octet-stream)
2008-03-04 03:25 UTC, hliu
Details

Note You need to log in before you can comment on or make changes to this bug.
Description hliu 2008-03-04 03:16:16 UTC
After adding a new server with a new domain in the NetBeans IDE one cannot rename the server name.

Steps to reproduce:
1. Bring up NetBeans IDE.
2. On Services tab, right click on Servers to add a new server.
3. Forgot to change the default server name 'GlassFish V2 (1)' to domain2
4. Click on Next, enter the Platform Location, and Create Personal Domain using Default profile
5. Click on Next, enter Doamin Folder
6. Click on Next, enter Admin Username and password
7. Click on Next, enter port configuration and click on Finish
8. The new domain is created successfully but there is no way to rename server name since there is no Rename option 
available when right click on the server.

Expected result: User should be able to rename the server name after creation. Need to recreate if the user wants to 
create with a specific server name.

Original CR#6670603.
Comment 1 hliu 2008-03-04 03:25:03 UTC
Created attachment 57704 [details]
images lead to the reported problem
Comment 2 Petr Chytil 2008-05-07 10:23:37 UTC
reassigning to j2eeserver
Comment 3 Petr Hejl 2013-09-04 13:02:48 UTC
*** Bug 169613 has been marked as a duplicate of this bug. ***
Comment 4 Petr Hejl 2013-09-04 13:05:31 UTC

*** This bug has been marked as a duplicate of bug 93196 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo