Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 128934 - Java Profiler 1.6.2 does not activate.
Java Profiler 1.6.2 does not activate.
Status: RESOLVED DUPLICATE of bug 122186
Product: java
Classification: Unclassified
Component: Platform
6.x
All Windows Vista
: P3 (vote)
: TBD
Assigned To: Tomas Zezula
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-02 19:03 UTC by donpellegrino
Modified: 2008-03-03 17:05 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description donpellegrino 2008-03-02 19:03:30 UTC
When attempting to activate the "Java Profiler [1.6.2]" Plugin the following error message is reported:

"Activation failed: Not all requested modules can be enabled: [StandardModule:org.netbeans.modules.profiler jarFile: 
C:\Program Files\Netbeans 6.0\profiler2\modules\org-netbeans-modules-profiler.jar]

Required modules for plugin Java Profiler to complete activation: module org.netbeans.lib.profiler/1 > 1.1.2

I am using the NetBeans Update Center with the following URL.  This is the default.

URL: http://updates.netbeans.org/netbeans/updates/6.0/uc/final/stable/catalog.xml.gz
Comment 1 donpellegrino 2008-03-02 20:15:42 UTC
This issue seems to be related to Issue 122186.  Referring to the FAQ entry at 
http://wiki.netbeans.org/FaqInstallPluginVista I performed an uninstall, deleted my user directories and then 
installed 6.0.1.  "Java Profiler [1.6.2]" is now installed and activated.

Rather than turning off Vista UAC I used the work-around discussed in Issue 122186 and modified the short-cut to run 
with Administrator priveleges.
Comment 2 Jiri Prox 2008-03-03 07:37:07 UTC
If I understand correctly, the problem is solved.

*** This issue has been marked as a duplicate of 122186 ***
Comment 3 donpellegrino 2008-03-03 17:05:37 UTC
Yes I believe this is solved.  This is correctly marked as a duplicate of 122186 and that bug is marked with the 
target milestone of 6.1M2.  Hopefully having this bug in the database will serve users searching on the error message 
in the originial description.  Other than that I have learned that this issue is nothing new.  Thanks.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo