Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 128291 - NPE
NPE
Status: VERIFIED DUPLICATE of bug 121289
Product: platform
Classification: Unclassified
Component: Autoupdate
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Jiri Rechtacek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-25 10:37 UTC by Tim Lebedkov
Modified: 2008-03-12 13:40 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Lebedkov 2008-02-25 10:37:56 UTC
java.lang.NullPointerException
	at
org.netbeans.modules.autoupdate.ui.actions.AutoupdateCheckScheduler.checkUpdateElements(AutoupdateCheckScheduler.java:189)
	at org.netbeans.modules.autoupdate.ui.actions.AutoupdateCheckScheduler.access$300(AutoupdateCheckScheduler.java:77)
	at org.netbeans.modules.autoupdate.ui.actions.AutoupdateCheckScheduler$4.run(AutoupdateCheckScheduler.java:148)
	at org.openide.util.RequestProcessor$Task.run(RequestProcessor.java:561)
[catch] at org.openide.util.RequestProcessor$Processor.run(RequestProcessor.java:986)
Comment 1 Jiri Rechtacek 2008-02-28 09:10:33 UTC

*** This issue has been marked as a duplicate of 121289 ***
Comment 2 Tim Lebedkov 2008-03-12 13:40:22 UTC
ok


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo