Bug 1282 - Standard error should be highlighted in output window.
Standard error should be highlighted in output window.
Status: CLOSED WONTFIX
Product: platform
Classification: Unclassified
Component: -- Other --
3.x
All All
: P4 (vote)
: 3.x
Assigned To: anovak
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 1999-03-01 20:05 UTC by Jesse Glick
Modified: 2008-12-22 16:20 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 1999-03-01 20:05:37 UTC
Since the Output Window from execution/debugging displays both stdout and stderr, and there is a possibility for these to be confusingly interleaved, it might be a good idea for the stderr text to b
e highlighted somehow, say in red, so that it would be visually distinguished.
Comment 1 Jan Zajicek 2001-01-18 09:59:59 UTC
*** Bug 8445 has been marked as a duplicate of this bug. ***
Comment 2 Jan Zajicek 2001-01-23 09:25:59 UTC
Automated change of version from Other to Dev.
Comment 3 anovak 2001-02-16 08:21:53 UTC
Let us wait for shell like implementation of IO Window.
Comment 4 Jan Chalupa 2001-05-05 20:34:07 UTC
Target milestone -> 3.3
Comment 5 anovak 2001-09-11 14:04:12 UTC
The current implementation will be replaced soon, so I am not going to
fix it.
Comment 6 Quality Engineering 2003-07-01 15:56:54 UTC
Resolved for 3.4.x or earlier, no new info since then -> verified.

Comment 7 Quality Engineering 2003-07-01 16:38:30 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo