Bug 127912 - Error in JAR file - invalid CEN header (bad signature)
Error in JAR file - invalid CEN header (bad signature)
Status: VERIFIED DUPLICATE of bug 71196
Product: versioncontrol
Classification: Unclassified
Component: CVS library
6.x
PC Windows XP
: P4 (vote)
: TBD
Assigned To: issues@versioncontrol
issues@versioncontrol
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-20 16:45 UTC by pribyl
Modified: 2008-03-05 10:35 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Message log - if it helps... (44.72 KB, text/plain)
2008-02-20 16:46 UTC, pribyl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description pribyl 2008-02-20 16:45:34 UTC
[NetBeans IDE Dev (Build 200802191203), 1.6.0_04]

A warning message always appear when I import a new project into a CVS repository and then checkout this project to
another Local folder:

Error in JAR file {project_path}\libraries\junit\junit-3.8.2-api.zip: invalid CEN header (bad signature)

I have noticed this problem since the very last revision update. It occurs only when using CVS import/checkout. Tested
on :pserver: and :local:

Note: works fine on Subversion
Comment 1 pribyl 2008-02-20 16:46:42 UTC
Created attachment 56933 [details]
Message log - if it helps...
Comment 2 Peter Pis 2008-02-20 17:07:07 UTC
CVS can't handle binary files well. Either it calls for appropriate cvswrappers setup on repository side or on client
side. Please see more details in #71196.

*** This issue has been marked as a duplicate of 71196 ***
Comment 3 pribyl 2008-03-05 10:35:13 UTC
Marked as Verified


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo