Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 127205 - Cannot reload module in IDE
Cannot reload module in IDE
Status: VERIFIED DUPLICATE of bug 126602
Product: platform
Classification: Unclassified
Component: Module System
6.x
PC Windows XP
: P1 (vote)
: 6.x
Assigned To: Jaroslav Tulach
issues@platform
: REGRESSION
: 127308 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-12 15:01 UTC by Jiri Skrivanek
Modified: 2008-12-23 08:44 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Stack traces. (4.90 KB, text/plain)
2008-02-12 15:02 UTC, Jiri Skrivanek
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Skrivanek 2008-02-12 15:01:38 UTC
It is not possible to reload module in development IDE. To reproduce:

- create a new NetBeans module
- add an Action to main menu to see the module is installed
- call 'Install/Reload in Development IDE' on project node. It finishes successfully but action is not visible.
- restart IDE and it throws NPEs while starting (see attached stack traces).

Product Version: NetBeans IDE Dev (Build 20080212132600)
Java: 1.6.0_04; Java HotSpot(TM) Client VM 10.0-b19
System: Windows XP version 5.1 running on x86; Cp1250; cs_CZ (nb)
Comment 1 Jiri Skrivanek 2008-02-12 15:02:25 UTC
Created attachment 56531 [details]
Stack traces.
Comment 2 Jaroslav Tulach 2008-02-12 20:02:01 UTC
Looks like already known problem.

*** This issue has been marked as a duplicate of 126602 ***
Comment 3 Jiri Skrivanek 2008-02-13 09:57:09 UTC
Verified.
Comment 4 Jaroslav Tulach 2008-02-13 17:20:32 UTC
*** Issue 127308 has been marked as a duplicate of this issue. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo