Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 127169 - Regularly lose ability to set cursor in editor
Regularly lose ability to set cursor in editor
Status: RESOLVED DUPLICATE of bug 119617
Product: editor
Classification: Unclassified
Component: Hints & Annotations
6.x
Macintosh Mac OS X
: P2 (vote)
: TBD
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-11 21:38 UTC by David Vancouvering
Modified: 2008-02-12 17:16 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Vancouvering 2008-02-11 21:38:15 UTC
On a regular basis I lose the ability to set my cursor in the editor.  Everything else works fine, but this situation
forces me to exit out of the IDE, and when I restart things are back to normal.

I'm not sure if this is always the case, but I noticed twice it happened after acting on a hint (e.g. "add @Override
notation").
Comment 1 David Vancouvering 2008-02-12 00:36:55 UTC
More data: this happens whenever I execute any "lightbulb" tip, be it "add @Override notation" or "insert missing method".

I am marking this a P2 because the only workaround is to exit the IDE after running each suggestion, which makes this
feature basically unusable.  I suspect it may be a Mac-only issue, so please when you try to reproduce use a Mac.  I'm
on OSX 10.4.

I am encountering this with the latest build, with a fresh userdir.
Comment 2 Vitezslav Stejskal 2008-02-12 10:54:13 UTC
Do you mean that you can't see the editor cursor anymore after using a hint? That is probably a duplicate of issue
#119617. If you think it's different please reopen.

*** This issue has been marked as a duplicate of 119617 ***
Comment 3 David Vancouvering 2008-02-12 17:16:16 UTC
Yes, you've described it correctly and I agree it's a duplicate


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo