Bug 127105 - "Build JNLP Application" fails
"Build JNLP Application" fails
Status: RESOLVED DUPLICATE of bug 125970
Product: apisupport
Classification: Unclassified
Component: Harness
6.x
PC Windows XP
: P3 (vote)
: 6.x
Assigned To: Jesse Glick
issues@apisupport
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-11 10:53 UTC by oldmangloom
Modified: 2008-02-11 12:57 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Screenshot of the Error-Message (20.11 KB, image/png)
2008-02-11 10:54 UTC, oldmangloom
Details

Note You need to log in before you can comment on or make changes to this bug.
Description oldmangloom 2008-02-11 10:53:33 UTC
After updating to 6.0.1 I can't build a JNLP Application from my Netbeans-Platform-Project.
This is what happens:

The jarsigner can't create Directories for a Jar-File (see Screenshot). If I create this
Directory manually, the Build fails with an URL-Error ( ..../locale\org-netbeans...)
Comment 1 oldmangloom 2008-02-11 10:54:38 UTC
Created attachment 56419 [details]
Screenshot of the Error-Message
Comment 2 Marian Mirilovic 2008-02-11 12:57:42 UTC

*** This issue has been marked as a duplicate of 125970 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo