Bug 127005 - Deadlock after cvs show status
Deadlock after cvs show status
Status: RESOLVED FIXED
Product: platform
Classification: Unclassified
Component: Filesystems
6.x
All Windows XP
: P2 (vote)
: 6.x
Assigned To: rmatous
issues@platform
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-08 16:23 UTC by giorgio42
Modified: 2008-12-22 11:33 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
jstack thread dump (35.57 KB, text/plain)
2008-02-08 16:24 UTC, giorgio42
Details

Note You need to log in before you can comment on or make changes to this bug.
Description giorgio42 2008-02-08 16:23:42 UTC
NB 6.1 daily locked up while refreshing the versioning view of a small web application. The progress display in the
status bar has frozen.
Comment 1 giorgio42 2008-02-08 16:24:33 UTC
Created attachment 56351 [details]
jstack thread dump
Comment 2 Lukas Hasik 2008-02-11 12:47:04 UTC
Reassigning to Radek for evaluation. CCing Jarda, his startup can be also the cause of the deadlock.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo