Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 126995 - Need ignore update
Need ignore update
Status: RESOLVED DUPLICATE of bug 119658
Product: platform
Classification: Unclassified
Component: Autoupdate
6.x
All All
: P2 (vote)
: TBD
Assigned To: Jiri Rechtacek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-08 13:00 UTC by Petr Nejedly
Modified: 2008-04-10 09:20 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Nejedly 2008-02-08 13:00:33 UTC
Everytime I start the IDE there days, it shows a persistent hint that there is PHP update available.
I have to close that hint manually each time. I don't care about PHP so why should I update it?

What I want is a possibility to ignore particular update so the IDE won't bug me next time.
Also, the persistent bubble is quite intrusive, it should go away after some time. The icon is still there, right?

Workaround would probably be to disable the module in question, but hey, this is intrusive too (IDE restart) and I might
need to refuse update even for a module I do use (known broken update, whatever else).
Comment 1 Jiri Rechtacek 2008-04-10 09:20:12 UTC

*** This issue has been marked as a duplicate of 119658 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo