Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 126538 - Ruby Gems Out Off Memory
Ruby Gems Out Off Memory
Status: RESOLVED DUPLICATE of bug 122593
Product: ruby
Classification: Unclassified
Component: Gems
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Martin Krauskopf
issues@ruby
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-02 02:56 UTC by silveiraneto
Modified: 2008-02-02 09:19 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description silveiraneto 2008-02-02 02:56:03 UTC
My first time trying the Gems manager in Netbeans 6. I went in Tools → Gems and just waited, nothing happens, so I tried
again clicking in ReloadGems. Some time and nothing, so I got this error:

http://silveiraneto.net/tmp/RubyGems.pngN

My internet is working fine, I'm not using any Proxy configuration in Netbeans.

(obs: I'm a Intel Dual Core with 1Gb Ram)
Comment 1 Martin Krauskopf 2008-02-02 09:19:40 UTC
Hi. This is well know, annoying bug. Please take a look at the wiki page for workarounds:

  http://wiki.netbeans.org/FaqRubyGemsOOMEWith60


*** This issue has been marked as a duplicate of 122593 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo