Bug 126432 - I18N - Mashup Db wizards don't resize properly. Components are overlapped.
I18N - Mashup Db wizards don't resize properly. Components are overlapped.
Status: RESOLVED INVALID
Product: soa
Classification: Unclassified
Component: Data Integrator
6.x
All All
: P2 (vote)
: TBD
Assigned To: Nithya Radhakrishnan
issues@soa
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-31 18:13 UTC by kaa
Modified: 2008-03-17 17:03 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
image (8.74 KB, image/jpeg)
2008-01-31 18:14 UTC, kaa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kaa 2008-01-31 18:13:11 UTC
Product Version: NetBeans IDE Dev (Build 200801290002)
Java: 1.6.0_03; Java HotSpot(TM) Client VM 1.6.0_03-b05
System: Windows XP version 5.1 running on x86; MS932; ja_JP (nb)

Check please the following dialogs:
1. Open Tools -> Mashup Databases -> Add External Table(s) dlg
2. Open Tools -> Mashup Databases -> Add JDBC Table(s) dlg
3. Open Tools -> Mashup Databases -> Mashup Database Viewer dlg

All of them have the same problem:
Disabled text area overlaps with the group line and it is shown not properly.

Assumption is that user does not need to manually resize most windows or dialogs to see all of the UI objects and
information in them. I'am running in pseudo localized locale in which each message/label is a bit longer than English to
account for that in some locales, translations result in longer strings than in English. Also am running at fontsize 16,
which is viewed as a valid font size that might be used. Resizing issues are not just related to i18n; they might show
to user in English locale if they run at larger fontsize.
Comment 1 kaa 2008-01-31 18:14:05 UTC
Created attachment 55863 [details]
image
Comment 2 Nithya Radhakrishnan 2008-03-14 06:19:50 UTC
Not able to reproduce the issue. Not a problem related to Localization.
Comment 3 kaa 2008-03-17 17:03:01 UTC
Was this functionality removed from the ide?
I can't find Tools -> Mashup Databases


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo