Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 126393 - java.io.IOException: Not an NBM project in D:\sources\mercurial\main\core
java.io.IOException: Not an NBM project in D:\sources\mercurial\main\core
Status: RESOLVED DUPLICATE of bug 126135
Product: apisupport
Classification: Unclassified
Component: Project
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Jesse Glick
issues@apisupport
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-31 14:38 UTC by Jan Becicka
Modified: 2008-01-31 15:46 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (1.94 KB, text/plain)
2008-01-31 14:38 UTC, Jan Becicka
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Becicka 2008-01-31 14:38:12 UTC
Build: NetBeans IDE 6.0 (Build 200711261600)
VM: Java HotSpot(TM) Client VM, 1.6.0_02-b06
OS: Windows XP, 5.1, x86

User Comments: 
Trying to open java editor module
Comment 1 Jan Becicka 2008-01-31 14:38:17 UTC
Created attachment 55842 [details]
stacktrace
Comment 2 Lukas Hasik 2008-01-31 15:18:09 UTC
seems like duplicate of issue 126135 for me
Comment 3 Lukas Hasik 2008-01-31 15:46:28 UTC

*** This issue has been marked as a duplicate of 126135 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo