Bug 125834 - NullPointerException at org.netbeans.modules.subversion.Subversion.getClient
NullPointerException at org.netbeans.modules.subversion.Subversion.getClient
Status: RESOLVED DUPLICATE of bug 122411
Product: versioncontrol
Classification: Unclassified
Component: Subversion
6.x
All All
: P3 (vote)
: TBD
Assigned To: issues@versioncontrol
issues@versioncontrol
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-23 10:34 UTC by ehsavoie
Modified: 2008-11-19 15:05 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (3.28 KB, text/plain)
2008-01-23 10:34 UTC, ehsavoie
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ehsavoie 2008-01-23 10:34:00 UTC
Build: NetBeans IDE Dev (Build 200801220000)
VM: Java HotSpot(TM) Client VM, 1.6.0_03-b05
OS: Linux, 2.6.22-14-386, i386

User Comments:
Comment 1 ehsavoie 2008-01-23 10:34:05 UTC
Created attachment 55419 [details]
stacktrace
Comment 2 Tomas Stupka 2008-01-23 10:54:35 UTC

*** This issue has been marked as a duplicate of 122411 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo