Bug 125636 - Missing required module for plugin JavaScript Editor
Missing required module for plugin JavaScript Editor
Status: RESOLVED WONTFIX
Product: third-party
Classification: Unclassified
Component: -- Other --
6.x
All Windows XP
: P1 (vote)
: 7.2
Assigned To: issues@third-party
issues@third-party
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-21 02:29 UTC by newbie
Modified: 2012-04-03 15:22 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
screenshot of the error (15.67 KB, image/gif)
2008-01-21 02:32 UTC, newbie
Details

Note You need to log in before you can comment on or make changes to this bug.
Description newbie 2008-01-21 02:29:55 UTC
I was trying to add com-liguorien-jseditor.nbm to my NetBeans IDE 6 using Tools/Plugins. Unfortunately it complain that
the org.netbeans.modules.java/1 >1.25.1.2.2.2 is missing. 
Here is the original error message that I got "Missing required modules for plugin JavaScript Editor: module
org.netbeans.modules.java/1 > 1.25.1.2.2
Comment 1 newbie 2008-01-21 02:32:18 UTC
Created attachment 55292 [details]
screenshot of the error
Comment 2 Marian Mirilovic 2012-04-03 15:22:19 UTC
Report against http://java.net/jira/browse/AJAX


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo