Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 125306 - Need a "do not bother me" option for the S survey
Need a "do not bother me" option for the S survey
Status: RESOLVED DUPLICATE of bug 125962
Product: ide
Classification: Unclassified
Component: Code
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Jaroslav Tulach
issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-15 15:36 UTC by _ gsporar
Modified: 2008-02-11 17:33 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _ gsporar 2008-01-15 15:36:21 UTC
At some random point in time, the IDE displays a message box with the text: "Do you want to participate in NetBeans
Users Satisfaction Survey now?"

Only two options are provided:

Go to Survey
Remind Later

It would be nice to have a third option that causes the IDE to *never* bother the user again with this question.  The
text could be as simple as:

No, Thanks

See http://www.matthew-long.com/2008/01/11/satisfaction-guaranteed/ for more comments
Comment 1 Lukas Hasik 2008-02-11 09:26:05 UTC
closing the dialog with Close window button isn't enough?

passing to creator of the SS
Comment 2 Martin Balin 2008-02-11 17:33:11 UTC
Button "Skip survey" added to 6.1.

*** This issue has been marked as a duplicate of 125962 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo