Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 125275 - Allow to copy the result of Find Usages as text
Allow to copy the result of Find Usages as text
Status: RESOLVED DUPLICATE of bug 170215
Product: java
Classification: Unclassified
Component: Refactoring
6.x
All All
: P3 with 1 vote (vote)
: 6.x
Assigned To: Jan Becicka
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-15 11:42 UTC by _ moser
Modified: 2011-08-02 11:52 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _ moser 2008-01-15 11:42:51 UTC
It would be nice if it was possible to copy the result of "Find Usages" as text, just as it works for the result of
"Show Changes". Currently I get something like that

org.netbeans.modules.refactoring.java.ui.tree.FileTreeElement@9e632
org.netbeans.modules.refactoring.java.ui.tree.RefactoringTreeElement@14ed0b9
org.netbeans.modules.refactoring.java.ui.tree.RefactoringTreeElement@85d11e

which renders useless.

Frank-Michael
Comment 1 Ralph Ruijs 2011-08-02 11:52:03 UTC

*** This bug has been marked as a duplicate of bug 170215 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo